nnpc.net
当前位置:首页 >> CAD2016能装天正2014吗 >>

CAD2016能装天正2014吗

不可以的,要使用CAD2014以下版本的

不可以,天正2014软件暂不支持2012以上版本.

因为你使用了天正这个工具.天正CAD有些元素是autoCAD不具备的,所以用CAD直接打开无法完整地显示.

可以试试天正建筑2014,我用的2014版CAD,就可以匹配.

T20天正V3.0是最适用CAD2016的,T20天正建筑V4.0版本也支持CAD2016版.天正建筑是在AutoCAD的基础上应用开发的,所以不同版本的天正建筑对软硬件环境要求取决于 AutoCAD 平台的要求 .早期的天正建筑基本上都是支持CAD2012

去官网看看 官网最新才出到天正建筑T20 结构2014 官方给的介绍是支持到2014 所以下载2014的CAD吧!

T20天正V3.0支持CAD2016,我有T20天正V3.0完全破解版,带有防过期破解补丁,可以永久使用

必须先安装ACAD(不论哪个版本),再安装天正.因为天正安装过程中,要自动搜寻已经安装的ACAD,并且自动挂钩.若安装次序不对,可能天正搜索不到ACAD,就无法自动外挂.

天正建筑2016版http://www.ddooo.com/softdown/80468.htm,用这个没问题

天正和cad安装对应相同的版本就可以了..天正2014安装在cad2014上面就行了.1:下载AutoCAD 2014 64位安装版软件,在弹出的框中选择安装的路径(温馨提示:安装的路径最好不要选择电脑的系统盘安装,以免影响到电脑的运行速度

网站首页 | 网站地图
All rights reserved Powered by www.nnpc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com