nnpc.net
当前位置:首页 >> 老滚5安装好NMM后打开提示错误 >>

老滚5安装好NMM后打开提示错误

你好,你的这版本是需要安装游戏周边副主程序才可以顺利运行的.这个提示是你的老滚5需要安装微软的 NET framework 4.5.2版本进行游戏支持.询问你是否安装.你选择确定就可以了.如果你知道自己的游戏在哪个网站下载,可以去该网站确认下游戏启动需要什么辅助程序.如特别的DirectX组件,C++2014等.

删掉重新下一个 去3DM的上古卷轴5论坛里面找 都是可以用的 然后上百度找这个的帐号 就ok了 也可以自己注册一个 论坛里面有教程

1.备份存档 删除我的文档下MY GAME2.卸载NMM内所有MOD3.360卸载NMM4.下载并安装最新版本NMM 0.18.9 3DM内有,在线安装你会很蛋疼5.安装完NMM 不加载MOD 加载备份的存档,看是否正常6.只安装必要的MOD进入游戏看是否正常7.安装零碎MOD8.祝你成功……9.差点忘说了,无视那个错误窗口.

这里是直接选择ok.默认安装,关于nmm导入mod问题,查看你的游戏版本.是否达到1.5或者1.5以上.

1,先打开NMM, 2,从上往下第二有两个选项:插件/MODS 3,点Mods, 4,点左边竖列第一个,有个拼图形状,一个绿色加号的, 5,然后在弹出的窗口选择你下的mod,(不是解压过的,是压缩包)打开 6,然后下面管理那会有一个你刚刚选择的Mod压缩包,正在解压,然后等待, 7,解压完,上方会有一个刚刚Mod的文件,前面有个红色的x,就是解压完,但是没安装的,点击他, 8,然后的你应该会了, 9,最最重要的-----------亲,能下吗?~

lz要看看你的老滚5版本是不是传奇版很多mod是针对传奇版制作的还有,你要看mod之间是否有冲突,可以用boss排序,或者自己用nmm排

只能等了,或者从论坛寻找最新版本的直接覆盖安装.

如果你之前的MOD不是全都重新装进去的话,就会提示少东西!无论少一个还是少两个,都这么提示你只要确定你把你所需要的mod都装进去就ok了,这个可以不用搭理

你的NMM版本太低.既然你用幻冰的,记得幻冰最后一个版本是0.53.7.或者启动NMM后升级到当前最新版本.

先检查提示的文件存不存在,如果在就试着把游戏路径和NMM改成全英文路径,重新搜索游戏.

网站首页 | 网站地图
All rights reserved Powered by www.nnpc.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com